TCGplayer oversells
Incident Report for CrystalCommerce
Resolved
This should have been marked as resolved a few months ago. We found the cause of the issue and deployed a fixed.
Posted Mar 13, 2023 - 10:33 PDT
Investigating
We have received reports of oversells on some TCGplayer orders. Our engineers are investigating.
Posted Dec 09, 2022 - 15:24 PST
This incident affected: 3rd Party Integrations (TCGplayer).