Backed up Job Queues
Incident Report for CrystalCommerce
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 15:31 PDT
Monitoring
The issue has been identified and improvements were made. We are seeing the job queues starting to drain, and our engineers are monitoring the situation today.
Posted Apr 29, 2022 - 10:45 PDT
Investigating
Our engineers are trying to resolve an issue causing backed up job queues and resulting in delays for members when performing actions in CrystalCommerce.
Posted Apr 29, 2022 - 10:43 PDT
This incident affected: Admin, POS, and Batch Update.