Amazon orders are currently experiencing import and update issues
Incident Report for CrystalCommerce
Resolved
**Important Update ** Amazon integration is fully restored. We understand the critical importance of a smoothly functioning integration with Amazon. Our team will continue working with Amazon and monitor the fix closely.
Posted Jul 20, 2023 - 17:45 PDT
Update
Important update regarding the ongoing Amazon synchronization issue:
Following our collaboration with Amazon last night, we identified the issue on their end and have since been awaiting their ongoing action to restore normal sync operations.
Amazon has apologized for the interruption of service and assured us that multiple teams are working on resolving the problem. The issue has been escalated to ensure a prompt resolution.
At this time, we strongly advise all members to turn off their inventory on Amazon to prevent overselling. It is anticipated that it will persist through the weekend.
We are closely monitoring the progress and will continue to provide further updates on this post as soon as more information becomes available.
Posted Jul 07, 2023 - 18:35 PDT
Identified
**Important Notice 7/7/23**
Amazon orders are currently experiencing import and update issues. Our engineering team collaborated with Amazon to investigate this synchronization problem and successfully identified a solution. We have already uploaded our fix to Amazon and are currently awaiting their action to restore normal sync operations. We will provide further updates on this post as more information becomes available.
Posted Jul 07, 2023 - 01:00 PDT
This incident affected: 3rd Party Integrations (Amazon).