Point of Sale Down (503 Service Error)
Incident Report for CrystalCommerce
Resolved
We deployed a new POS stack and resolved the issue.
Posted May 02, 2022 - 13:34 PDT
Investigating
The Point of Sale system is down. We are working on getting it back up and running as quickly as possible.
Posted May 02, 2022 - 12:59 PDT
This incident affected: POS.