Search Index Issues
Incident Report for CrystalCommerce
Resolved
The script has finished running, and search indexes are working now.
Posted Dec 21, 2022 - 12:39 PST
Monitoring
We've identified the issue and implemented a fix. We are currently running a script to rebuild everyone's search index.
Posted Dec 19, 2022 - 17:53 PST
Investigating
We are seeing errors with the search indexes across our system, and are working on finding a solution. Symptoms of the issue include recently added products not appearing on website and/or POS searches, Products not showing up in the POS unless it's set to "out of stock visible", and banner updates not displaying on frontend websites.
Posted Dec 15, 2022 - 13:13 PST
This incident affected: POS and Frontend.