Amazon Integration Issues
Incident Report for CrystalCommerce
Resolved
This incident has been resolved. We will continue to monitor.
Posted Sep 10, 2022 - 16:17 PDT
Monitoring
Amazon Update 9/9/22
Hello there, the report from engineering team as of this today is they think they fixed the Amazon orders issue(orders being pulled from the wrong amazon sellers), and the customer service team will let them know if there are still reports from today going forward. At the moment they are working on the historical orders that are being pulled into the wrong admins, and we will have a report regarding these orders soon. Also they are fixing some random orders that don’t have a shipping address attached.

Please report any issues direct to our customer service team via the chat bubble in the CrystalCommerce admin panel and our team will get get that info documented and sent over to our Engineering team.

We thank you for your patience again as we work through this issue.
Posted Sep 09, 2022 - 14:47 PDT
This incident affected: 3rd Party Integrations (Amazon).