Extended Wait Times for System Functions
Incident Report for CrystalCommerce
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 15:10 PST
Investigating
We are observing extended queue times due to some long running queries on a few member websites. Our engineers are working right now to speed things up so those jobs in the queue will process faster.
Posted Nov 23, 2022 - 10:25 PST
This incident affected: Admin, POS, Frontend, and Batch Update.