Frontend slowdowns and slow response times in the POS/admins
Incident Report for CrystalCommerce
Monitoring
We’ve applied a change to a third party middle ware that appears to have been accidentally misconfigured which was leading to higher than normal response times. We are monitoring the fix and so far are seeing positive indications that performance is returning to expected states. We will provide more updates once this is conclusive.
Posted Mar 03, 2024 - 11:46 PST
Identified
We’ve applied a change to a third party middle ware that appears to have been accidentally misconfigured which was leading to higher than normal response times. We are monitoring the fix and so far are seeing positive indications that performance is returning to expected states. We will provide more updates once this is conclusive.
Posted Mar 02, 2024 - 20:00 PST
This incident affects: Admin, POS, and Frontend.