MySQL version upgrade: POS and Admin Performance Issue 🔧
Incident Report for CrystalCommerce
Resolved
Important Update: POS and Admin Issue Resolved
We are pleased to inform you that the issue has been identified and promptly resolved. Our team has taken necessary actions to prevent such incidents from occurring in the future.
While in the process of a recent infrastructural upgrade, a malfunctioning component made excessive database connections which impaired the availability of the production database which, in turn, impaired the response time of production systems. The issue has been resolved.
Posted Sep 21, 2023 - 13:24 PDT
Investigating
We are aware of the recent sluggishness and the inability to complete transactions that have arisen since the MySQL version upgrade last night. We sincerely apologize for any inconvenience this has caused you.
Our team of engineers is actively working to address these issues and provide a swift solution. Rest assured, this is our top priority, and we are committed to resolving it as quickly as possible.
Posted Sep 21, 2023 - 12:27 PDT
This incident affected: Admin and POS.