Amazon Integration Sync Not Receiving Orders
Incident Report for CrystalCommerce
Resolved
This incident has been resolved.
Posted Jun 18, 2023 - 13:23 PDT
Monitoring
A fix has been deployed, and our engineering team is monitoring.
Posted Jun 16, 2023 - 13:34 PDT
Identified
Update regarding the Amazon integration 6/16/23 10:15am Pacific: Our team is deploying a fix that will pull in any missing orders and resume normal sync operations. Our team expects the Amazon integration functionality to be restored within the hour. We will update the post here and on our Statuspage as we continue to monitor the situation.
Posted Jun 16, 2023 - 10:22 PDT
This incident affected: 3rd Party Integrations (Amazon).