Direct Website - Cannot progress to Step 2 of Checkout
Incident Report for CrystalCommerce
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 11:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2022 - 13:03 PDT
Investigating
We have identified an issue with Direct Website checkouts where a user cannot progress to Step 2 of checkout. Our Customer Service team was able to reproduce the issue, and we have prepared a report for our Engineering Team.
Posted Mar 30, 2022 - 12:00 PDT
This incident affected: Frontend.