Amazon Integration - CheckLineItems at 23 hours
Incident Report for CrystalCommerce
Resolved
This issue is now resolved.
Posted Jun 28, 2023 - 21:24 PDT
Investigating
Our engineering team is currently investigating an issue that is preventing Amazon orders from importing that started occurring 23 hours ago.
Posted Jun 28, 2023 - 14:19 PDT
This incident affected: 3rd Party Integrations (Amazon).