Frontend websites downtime
Incident Report for CrystalCommerce
Resolved
We found the issue and deployed a fix. We don't expect it to return, but are still monitoring things just to make sure.
Posted Mar 15, 2023 - 15:00 PDT
Update
We are still seeing outages every 90 minutes or so, and are predicting that we'll have another outage from around 7AM-11AM Pacific for frontend websites. We know that the issue is with our NAS filesystem, but haven't yet been able to find what specifically it is. Our developers are sticking with it until we can get this resolved.
Posted Mar 13, 2023 - 20:24 PDT
Identified
The issue has been identified and a fix is being worked on.
Posted Mar 13, 2023 - 13:48 PDT
Investigating
We've seen periodic spikes in response time for frontend websites. Some of them lasting significantly longer than others. Our engineering team is currently working on identifying the cause of the issue so we can fix it ASAP.
Posted Mar 13, 2023 - 10:37 PDT
This incident affected: Frontend.