SSL Errors
Incident Report for CrystalCommerce
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 16:43 PST
Update
Our engineering team has a definitive solution for the SSL issue. The fix has been implemented and we should see a gradual disappearance of the issue.
Posted Feb 24, 2024 - 16:05 PST
Monitoring
As a result of increased traffic this afternoon, the recent upgrades have caused SSL errors to return for some members. The frontend is still operational and our team is actively working towards finding a resolution. Clearing your cache and refreshing your page several times may provide a temporary solution. We anticipate that the issue will be resolved in a timely manner.
Posted Feb 24, 2024 - 14:55 PST
This incident affected: Admin, POS, and Frontend.