Job Queue Delays
Incident Report for CrystalCommerce
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 10:34 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 10:33 PST
Identified
We are noticing a backup in our job queue, causing delays to certain services such as order sync, mass create and batch update. Our engineers have identified the issue and are working to restore normal operations.
Posted Oct 28, 2021 - 13:35 PDT
This incident affected: Admin and Batch Update.