Under heavy load
Incident Report for CrystalCommerce
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 17:21 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2024 - 17:21 PST
Identified
Our system is currently experiencing a surge in demand, resulting in significant load. We are proactively addressing this by allocating extra resources to improve its performance. At the same time, our engineering team is working diligently to determine the cause of the issue and find a solution. We truly appreciate your understanding and patience during this process.
Posted Jan 12, 2024 - 15:46 PST
This incident affected: Admin, POS, Frontend, and Batch Update.