System Slowness/Errors : 502, 504
Incident Report for CrystalCommerce
Resolved
This incident has been resolved. Our engineers will continue to monitor system health and make any adjustments as needed.
Posted Apr 19, 2022 - 14:42 PDT
Investigating
Some members are reporting 504 and 502 errors while attempting to use CrystalCommerce services. Our team is currently investigating.
Posted Apr 19, 2022 - 11:37 PDT
This incident affected: Admin and POS.